Yottaa Customer Portal Login
Incident Report for Yottaa
Resolved
Our engineers have resolved the issue with Yottaa customer portal login. This did not impact Yottaa production traffic. If you have any questions or concerns please contact support@yottaa.com
Posted 3 months ago. Jul 25, 2019 - 15:25 EDT
Investigating
We are aware of an issue authenticating to the Yottaa Customer Portal and to the Yottaa Client API service. Our engineers are actively working on the issue. This message will be updated when more information is available.
Posted 3 months ago. Jul 25, 2019 - 15:08 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal).