Traffic Not Appearing in Traffic Analytics Dashboards
Incident Report for Yottaa
Resolved
Yottaa Portal Analytics & Security Dashboards are now fully up-to-date and visualizing traffic in real-time.
Posted about 1 year ago. Oct 21, 2016 - 20:47 EDT
Monitoring
Yottaa engineers have corrected issues with our real-time traffic analytics and security dashboards. We will be monitoring the application while site data fills back in over the next few hours. Please contact support@yottaa.com with any questions or concerns.
Posted about 1 year ago. Oct 21, 2016 - 18:47 EDT
Investigating
The real-time traffic analytics and security dashboards inside the Yottaa Customer Portal are currently not functioning. Users of the dashboards will see a drop-off in traffic as of 4:42PM EST. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic and this is unrelated to recent internet-wide DNS issues, as reported by many outlets today. We will update this notice as more information becomes available.
Posted about 1 year ago. Oct 21, 2016 - 17:21 EDT