Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
Traffic analytic data is now showing in the Yottaa portal. This incident did not impact Yottaa production traffic. If you have any concerns or questions please contact us at support@yottaa.com
Posted 2 months ago. May 14, 2017 - 08:31 EDT
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 2 months ago. May 14, 2017 - 08:02 EDT