Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
The real-time traffic analytics dashboard inside the Yottaa Customer Portal data has been completely back-filled. Thank you for your patience as we worked through this issue
Posted 2 months ago. Mar 22, 2019 - 02:11 EDT
Monitoring
A fix has been implemented and we are monitoring the back-fill of data. We will update this notice as more information becomes available
Posted 2 months ago. Mar 21, 2019 - 15:08 EDT
Identified
Yottaa engineers have identified the issue and are working on implementing a fix. Once fix is in place data will be backfilled. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 2 months ago. Mar 21, 2019 - 14:29 EDT
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 2 months ago. Mar 21, 2019 - 11:01 EDT
This incident affected: Yottaa Portal and Services (Real-Time Traffic Analytics).