Issue accessing Yottaa Portal and Yottaa API
Incident Report for Yottaa
Resolved
Our engineers have resolve the issue with accessing Yottaa Customer Portal and APIs. As a reminder, this did not affect Yottaa optimizations or traffic. If you have any concerns, please contact support@yottaa.com.
Posted about 1 month ago. Aug 15, 2018 - 09:21 EDT
Investigating
Our engineers are investigating an issue accessing the Yottaa portal and API services. Note that the issue is not impacting run-time production traffic or optimizations. We will update this notice when more information is available
Posted about 1 month ago. Aug 15, 2018 - 09:00 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal, Yottaa Client API, Billing Usage Reporting).