Potential SSL Validation Errors
Incident Report for Yottaa
Resolved
Yottaa engineers have confirmed there is no further impact being caused by the GlobalSign incident. Please contact us at support@yottaa.com if you need any assistance.
Posted 11 months ago. Oct 21, 2016 - 12:36 EDT
Monitoring
Yottaa engineers have updated all our GlobalSign certs and took steps to ensure that client OCSP caches would be expired to remove the revoked GlobalSign cert. We have run a number of third party tests and SSL validations to ensure our certificates are working properly. We will continue to monitor this situation closely over the next few hours. If you are still having any SSL invalidation errors please contact support at support@yottaa.com so that we can assist you.
Posted 11 months ago. Oct 14, 2016 - 09:21 EDT
Investigating
Yottaa Engineers have identified an issue with improper certificate revocation for visitors accessing customer sites that are using Yottaa SAN certificates. The issue is caused by our certificate provider, GlobalSign, and impacts a relatively small subset of browsers. Details of which can be found here - https://www.globalsign.com/en/customer-revocation-error/.
Globalsign's recommendation to mitigate the issue can be found here - https://support.globalsign.com/customer/portal/articles/2599710-ocsp-revocation-errors---troubleshooting-guide - but Yottaa is currently working to mitigate the issue on our side and will update you as we progress.
Posted 11 months ago. Oct 13, 2016 - 18:07 EDT