Traffic Not Appearing in Analytics Dashboards
Incident Report for Yottaa
Resolved
Traffic data is fully caught up in the real-time analytics dashboards.
Posted 11 months ago. Oct 25, 2016 - 08:10 EDT
Update
Traffic is back-filling within the real-time analytics dashboards. We expect it to be fully caught up within the next couple of hours. Yottaa engineers will continue to monitor progress of the back-fill and will report any issues here.
Posted 11 months ago. Oct 24, 2016 - 14:52 EDT
Monitoring
The dashboards are processing data, but at the moment are about 3 hours behind. Yottaa engineers continue to monitor the progress of the backlog processing.
Posted 11 months ago. Oct 23, 2016 - 21:08 EDT
Investigating
The real-time traffic analytics and security dashboards inside the Yottaa Customer Portal are currently not functioning. Users of the dashboards will see a drop-off in traffic as of 5:45PM EST. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available.
Posted 11 months ago. Oct 23, 2016 - 21:01 EDT