Cloudflare Network Performance Issues
Incident Report for Yottaa
Resolved
Cloudflare has marked this issue as resolved.
Posted 18 days ago. Jul 02, 2019 - 11:26 EDT
Monitoring
Cloudflare has announced they have implemented a fix and are monitoring results. We are seeing client websites come back live.
Posted 18 days ago. Jul 02, 2019 - 10:19 EDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Jul 02, 2019 - 09:57 EDT
Investigating
Cloudflare is having network performance issues, causing multiple websites to be down. We are monitoring Cloudflare's status updates. Note: this is not related to Yottaa's platform.
Posted 18 days ago. Jul 02, 2019 - 09:55 EDT