Issue with accessing Yottaa Portal and Yottaa API
Incident Report for Yottaa
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 15, 2018 - 13:22 EDT
Investigating
Our engineers are investigating an issue accessing the Yottaa portal and API services. Note that the issue is not impacting run-time production traffic or optimizations. We will update this notice when more information is available
Posted 3 months ago. Aug 15, 2018 - 12:31 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal, Yottaa Client API).