Real-time traffic analytics is currently behind in processing traffic data
Incident Report for Yottaa
Resolved
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is now showing current traffic data. Please send any questions or concerns to support@yottaa.com
Posted 10 months ago. Nov 25, 2016 - 11:28 EST
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available.
Posted 10 months ago. Nov 25, 2016 - 10:12 EST