Notice of Amazon Web Services S3 Storage Outage
Incident Report for Yottaa
Resolved
Amazon AWS has reported that S3 is now fully recovered for all operations. If you have any questions or concerns please contact support@yotttaa.net
Posted 9 months ago. Feb 28, 2017 - 17:30 EST
Monitoring
We are currently monitoring the situation and will update you as soon as we learn more.
Posted 9 months ago. Feb 28, 2017 - 13:47 EST
Investigating
We are aware of an issue that AWS is currently experiencing with S3 within their US-EAST region. Yottaa does not rely upon S3 for mission critical systems, but we do use S3 for log storage and sharing. You may see delays in logs if you are using this feature. In addition, some of our customers may rely on S3 for origin storage, which will cause certain assets served from there to fail to load.
Posted 9 months ago. Feb 28, 2017 - 13:46 EST