Unable to access sites within Yottaa Portal
Incident Report for Yottaa
Resolved
Yottaa Portal issues have been resolved. If you have any questions or concerns please contact us at support@yottaa.com.
Posted 11 months ago. Nov 08, 2016 - 08:02 EST
Investigating
Yottaa Engineers are investigating an issue within the Yottaa Portal, wherein users are unable to access sites in order to make configuration changes and/or purge cache. The issue does not impact production traffic flowing through the Yottaa platform.
Posted 11 months ago. Nov 08, 2016 - 07:20 EST