Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
This issue has been resolved. If you have any questions or concerns, please contact support at support@yottaa.com
Posted 5 months ago. Jun 16, 2017 - 13:20 EDT
Monitoring
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 5 months ago. Jun 16, 2017 - 12:41 EDT