Yottaa Traffic Analytics Dashboards not populating data
Incident Report for Yottaa
Resolved
This issue has been resolved. Thank you for your patience as we worked through this incident.
Posted about 1 month ago. Aug 14, 2019 - 23:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results. We will update this notice when new information is available. Production traffic is not impacted, only the data display.
Posted about 1 month ago. Aug 14, 2019 - 22:39 EDT
Identified
The issue has been identified and Yottaa Engineers are implementing a fix. Will update this notice when issue is resolved. Production traffic is not impacted, only the data display.
Posted about 1 month ago. Aug 14, 2019 - 21:49 EDT
Investigating
The Traffic Analytics and Security dashboards are not populating with data. We are investigating. Production traffic is not impacted, only the data display.
Posted about 1 month ago. Aug 14, 2019 - 21:37 EDT
This incident affected: Yottaa Portal and Services (Real-Time Traffic Analytics).