Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
he real-time traffic analytics dashboard inside the Yottaa Customer Portal has fully recovered. Thank you for your patience as we worked to resolve this issue. If you have any questions or concerns please contact support@yottaa.com
Posted 2 months ago. Mar 08, 2019 - 12:12 EST
Monitoring
Our engineers have diagnosed and implemented a fix for our real-time traffic analytics dashboard inside the Yottaa Customer Portal. Traffic data is backfilling now. We are monitoring the issue and will keep this notice updated as needed.
Posted 2 months ago. Mar 08, 2019 - 10:37 EST
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 2 months ago. Mar 08, 2019 - 08:15 EST
This incident affected: Yottaa Portal and Services (Real-Time Traffic Analytics).