Portal Accessibility
Incident Report for Yottaa
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 13:30 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted about 1 month ago. Aug 15, 2019 - 12:58 EDT
Identified
We have identified the issue and are actively working on a fix in the next few minutes.
Posted about 1 month ago. Aug 15, 2019 - 12:56 EDT
Investigating
The apps.yottaa.com portal is currently inaccessible. We have identified the issue and are actively working on a fix in the next few minutes.
Posted about 1 month ago. Aug 15, 2019 - 12:55 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal).