We have identified an issue with the loading of analytics dashboards within the Yottaa portal.
Incident Report for Yottaa
Resolved
This issue has been resolved. As a reminder this issue did not impact production traffic and no traffic analytic data was lost. If you have any questions or concerns, please contact support@yottaa.com
Posted 8 months ago. Feb 07, 2017 - 12:44 EST
Investigating
We have identified an issue with the loading of analytics dashboards within the Yottaa portal. This issue does not impact production traffic and all other functions within the Yottaa Portal are functional at this time. Yottaa Engineers are working on resolution.
Posted 8 months ago. Feb 07, 2017 - 12:32 EST