Delay in Traffic Analytics log sharing to AWS S3 buckets
Incident Report for Yottaa
Resolved
Traffic Analytics logs in AWS S3 buckets that were delayed yesterday have now been all backfilled. If you have any questions, please contact support@yottaa.com.
Posted about 1 year ago. Aug 03, 2016 - 16:20 EDT
Monitoring
We have identified and mitigated an issue with sharing Traffic Analytics logs in AWS S3 buckets. We are monitoring the process of logs being backfilled into S3 and expect this to be completed within next few hours.
Posted about 1 year ago. Aug 02, 2016 - 12:14 EDT