Yottaa's real time analytics dashboard
Incident Report for Yottaa
Resolved
This incident has been resolved
Posted 17 days ago. Nov 26, 2018 - 17:04 EST
Investigating
Yottaa's real time analytics dashboards are under heavy load given the holiday traffic, so some people may not be able to access the dashboards. This has no impact on the optimization services and is just a dashboard issue. Yottaa's Analytics team is investigating.
Posted 17 days ago. Nov 26, 2018 - 14:10 EST
This incident affected: Yottaa Portal and Services (Yottaa Client Portal).