Issue with real-time analytics displaying data for site-specific dashboards
Incident Report for Yottaa
Resolved
Yottaa engineers have resolved the issue with traffic data not appearing or delayed in "site-specific" dashboards and traffic data has been back filled. This issue has no impact on production traffic. All sites were served and optimized as usual. If you have any questions or concerns, please contact us at support@yottaa.com.
Posted 5 months ago. Apr 13, 2017 - 15:07 EDT
Identified
Yottaa engineers have identified the issue with traffic data not appearing or delayed in "site-specific" dashboards and are working on back filling the traffic data. This issue has no impact on production traffic. All sites are being served and optimized as usual. We will update this notice once we have more information to share.
Posted 5 months ago. Apr 13, 2017 - 12:18 EDT
Investigating
Yottaa engineers are investigating an issue with real-time analytics, in which traffic may not appear in "site-specific dashboards" or may be delayed. This issue has no impact on production traffic. All sites are being served and optimized as usual. We will update this notice once we have more information to share.
Posted 5 months ago. Apr 13, 2017 - 11:57 EDT