Network related event impacting west cost traffic
Incident Report for Yottaa
Resolved
This issue is now resolved and traffic is being routed through our west coast data center. Please contact our support team at support@yottaa.com if you have any questions or concerns.
Posted 10 months ago. Jan 25, 2017 - 13:06 EST
Monitoring
We have identified an Internet routing issue with service provide Hurricane Electric. We have taken steps to remove our route advertisement away from their service. This action has restored availability. We will continuing to monitor for stability and will update this notice when traffic is once again routed to the west coast data center.
Posted 10 months ago. Jan 24, 2017 - 18:59 EST
Investigating
We have a network related event impacting west cost traffic. Traffic has been routed away from that data center. While we are investigating further. This message will be updated once more information is known.
Posted 10 months ago. Jan 24, 2017 - 18:32 EST