Yottaa Portal and API Services Unavailable
Incident Report for Yottaa
Resolved
Our Engineers have restored to the Yottaa Portal and API service. This incident did not impact run-time production traffic or optimizations. If you have any questions or concerns, please contact support@yottaa.com.
Posted 6 months ago. Mar 21, 2018 - 17:13 EDT
Investigating
Our engineers are investigating an issue accessing the Yottaa portal and API services. Note that the issue is not impacting run-time production traffic or optimizations. We will update this notice when more information is available
Posted 6 months ago. Mar 21, 2018 - 16:52 EDT