Rapid Control Portal Unavailable
Incident Report for Yottaa
Resolved
Our engineers have resolved the portal authentication issue. As a reminder this only affected the Rapid Control Portal UI. Optimizations and data collection continued to function normally. If you have any questions about this incident please contact support@yottaa.com.
Posted 3 months ago. Feb 16, 2018 - 10:01 EST
Investigating
We are experiencing an issue with logging into the Rapid Control Portal ( rapid.yottaa.com). Our engineers have been engaged to work on the issue. This only affect the portal UI. Optimizations and data collection are still working normally. We will update this notice when more information is available.
Posted 3 months ago. Feb 16, 2018 - 09:02 EST