Yottaa's Operations Team is investigating an issue with an upstream ISP provider.
Incident Report for Yottaa
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 26, 2018 - 15:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 26, 2018 - 12:34 EST
Investigating
Yottaa's Operations Team is investigating an issue with an upstream ISP provider. As a precaution, Yottaa has routed traffic to other providers and is continuing to monitor the situation.
Posted 18 days ago. Nov 26, 2018 - 12:34 EST
This incident affected: North America (Optimization).