Usage reports not showing in Yottaa Customer Portal
Incident Report for Yottaa
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 26, 2016 - 12:28 EDT
Identified
We have identified an issue with usage reports not displaying in the Yottaa Customer portal. Our engineers are working to correct this issue. This does not affect Yottaa production traffic only the display of usage. While we work to correct this issue, Our real-time traffic analytics dashboard will provide current site traffic information.
Posted about 1 year ago. Sep 09, 2016 - 11:37 EDT