Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
Data for the real-time traffic analytics dashboard inside the Yottaa Customer Portal has been back filled. Thank you for your patience as we worked to resolve this issue. If you have any questions or concerns please contact support@yottaa.com.
Posted 3 months ago. Jul 05, 2017 - 10:22 EDT
Monitoring
Our engineers have implemented a fix for real-time traffic analytics dashboard inside the Yottaa Customer Portal. Data will be backfilled over the next several hours. There is no impact to Yottaa production traffic.
Posted 3 months ago. Jul 04, 2017 - 14:29 EDT
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently behind in processing traffic data. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available
Posted 3 months ago. Jul 04, 2017 - 13:20 EDT