We are aware of an issue with the Yottaa Customer Portal being accessible.
Incident Report for Yottaa
Resolved
Our engineers have restored connectivity to the Yottaa Customer Portal. If you have any questions or concerns please contact us at support@yottaa.com
Posted about 1 year ago. Nov 01, 2016 - 13:30 EDT
Investigating
Yottaa engineers are working to resolve the connectivity issue with the Yottaa Customer Portal. This incident does not affect Yottaa Production Traffic or Optimization services. We will keep this status page update as more information becomes available.
Posted about 1 year ago. Nov 01, 2016 - 13:25 EDT