We have identified an issue displaying real time traffic analytics
Incident Report for Yottaa
Resolved
Our real-time traffic analytics system is now processing and displaying data. We are aware that there will be a 3 to 5 hour gap in data. This gap in data is a traffic reporting issue and does not represent a problem with Yottaa production traffic. Please contact support@yottaa.com if you have any questions or concerns.
Posted about 1 year ago. Aug 09, 2016 - 10:20 EDT
Update
We are still seeing a large backlog of analytics to process that could take an additional 5 hours to clear. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available.
Posted about 1 year ago. Aug 09, 2016 - 08:18 EDT
Monitoring
Our engineers have identified and remediated the issue with real-time traffic analytics dashboard inside the Yottaa Customer Portal not showing data. We expect that all customer data will be backfilled within next 3 to 5 hours. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available.
Posted about 1 year ago. Aug 08, 2016 - 19:24 EDT
Investigating
The real-time traffic analytics dashboard inside the Yottaa Customer Portal is currently not functioning. Our engineers have been engaged and are working to resolve this issue. There is no impact to Yottaa production traffic. We will update this notice as more information becomes available.
Posted about 1 year ago. Aug 08, 2016 - 17:17 EDT