Delay in Traffic Analytics Dashboard
Incident Report for Yottaa
Resolved
Traffic visualization is up to date in all dashboards.
Posted about 1 year ago. Nov 16, 2017 - 15:38 EST
Identified
Yottaa engineers are aware of a delay with traffic visualization within the Yottaa Portal. All traffic is being served by the platform and traffic-related alerts are functional.
Posted about 1 year ago. Nov 16, 2017 - 12:01 EST