Yottaa Traffic Analytics Dashboards not populating data
Incident Report for Yottaa
Resolved
This issue has now been resolved. The Traffic Analytics and Security dashboards are populated and working as expected. There was no impact on Yottaa optimized production traffic.
Posted 2 months ago. Jul 02, 2019 - 15:56 EDT
Monitoring
Dashboards are back up although they might be a little slow. We are monitoring.
Posted 2 months ago. Jul 02, 2019 - 14:54 EDT
Investigating
The Traffic Analytics and Security dashboards are not populating with data. We are investigating. Production traffic is not impacted, only the data display.
Posted 2 months ago. Jul 02, 2019 - 14:35 EDT