Real-time traffic analytics dashboard is behind on processing data
Incident Report for Yottaa
Resolved
The real time analytics dashboard inside the Yottaa Portal is now up to date. Thank you for your patience as we made this change to increase processing power for holiday traffic.
Posted 3 months ago. Oct 22, 2018 - 12:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 22, 2018 - 08:38 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Oct 22, 2018 - 08:37 EDT
Investigating
The real time analytics dashboard inside the Yottaa Portal are currently behind while we upgrade our processing power for the upcoming holidays. There is no impact to the Yottaa Production traffic acceleration service. We will update this notice when analytics are fully restored
Posted 3 months ago. Oct 22, 2018 - 08:36 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal).