Yottaa Portal Currently Unavailable
Incident Report for Yottaa
Resolved
The Yottaa portal is once again operational. Thank you for your patience.
Posted 3 months ago. Mar 12, 2018 - 00:23 EDT
Investigating
Our engineers are investigating an issue accessing the Yottaa portal and API services. Note that the issue is not impacting run-time production traffic or optimizations. We will update this notice when more information is available.
Posted 3 months ago. Mar 11, 2018 - 22:48 EDT