DNS Resolution Issues in Europe & Asia
Incident Report for Yottaa
Resolved
The Yottaa operations team continues to monitor the DNS resolution issue in EU and APAC, but at this time it seems to have cleared and we are seeing normal DNS resolution response times and traffic flowing as usual.
Posted Nov 15, 2019 - 15:00 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2019 - 14:58 EST
Monitoring
The Yottaa Operations team is currently monitoring a DNS issue mainly impacting DNS resolution in the EU and APAC. This is unrelated to Yottaa's service, but is impacting traffic flow so we wanted to alert customers that end customer traffic and monitors in those locations could be impacted.
Posted Nov 15, 2019 - 12:46 EST
This incident affected: Europe (DNS Service, Caching, Optimization) and Asia Pacific (DNS Service, Caching, Optimization).