DNS Attacks Impacting Internet Connectivity
Incident Report for Yottaa
Resolved
The DDOS attack on Dyn has subsided and is no longer causing DNS issues across the internet. Please contact support@yottaa.com with any questions or concerns.
Posted 11 months ago. Oct 22, 2016 - 08:47 EDT
Update
Dyn Engineers are reporting that as of 17:00 UTC, they have gained control over the second DDOS attack that impacted their Managed DNS service. Yottaa Engineers continue to monitor the situation.
Posted 11 months ago. Oct 21, 2016 - 20:52 EDT
Monitoring
Yottaa Engineers are aware of general DNS issues impacting end user connectivity across the internet, including but not limited to a documented DDOS attack on Dyn earlier this morning (and perhaps on-going). While these issues are not related to infrastructure within the Yottaa platform (or our DNS provider), we will continue to monitor the situation and report status here.
Posted 11 months ago. Oct 21, 2016 - 12:28 EDT