Intermittent Issue with SSL on Static Objects
Incident Report for Yottaa
Resolved
This issue has been resolved. If you have any questions or concerns please contact us at support@yottaa.com.
Posted 7 months ago. Mar 08, 2017 - 17:51 EST
Monitoring
Yottaa engineers have resolved the intermittent SSL issues on static objects. We will continue to monitor the issue.
Posted 7 months ago. Mar 08, 2017 - 15:12 EST
Identified
Yottaa engineers are aware of an issue with static objects being served over SSL. At this time, objects requested over SSL that are not served from cache may respond with a 502 issue. We have identified the issue and are currently working on resolution.
Posted 7 months ago. Mar 08, 2017 - 15:06 EST