We have been notified of possible purge delays by one of our 3rd party vendors
Incident Report for Yottaa
Resolved
Our 3rd party CDN vendor has reported that the potential delay in purge requests has been mitigated by routing around packet loss on an upstream provider. We did not identify any impact to Yottaa production services or purge requests sent through our platform. If you have any question or concerns of your purge requests being fulfilled please contact us at support@yotttaa.com
Posted over 1 year ago. Jun 30, 2016 - 13:40 EDT
Monitoring
One of our 3rd party CDN vendors is reporting a potential delay in purge requests on their network. We have not identified any impact to Yottaa production services or purge requests sent through our platform.
We will continue monitor the situation and update this status when more information becomes available. If you have any question or concerns of your purge requests being fulfilled please contact us at support@yotttaa.com
Posted over 1 year ago. Jun 30, 2016 - 13:07 EDT