Delay in Traffic Analytics Dashboard
Incident Report for Yottaa
Resolved
Data has fully backfilled in the traffic analytics dashboards.
Posted 3 months ago. Sep 19, 2017 - 09:56 EDT
Monitoring
We are aware of an issue with traffic analytics dashboards not displaying the most current traffic, starting at 5:48pm EST. There is no impact to production traffic - all traffic is being serviced as expected. Dashboards will backfill with traffic shortly.
Posted 3 months ago. Sep 18, 2017 - 18:04 EDT