Yottaa Customer Portals Login Unavailable
Incident Report for Yottaa
Resolved
This incident has been resolved. Thank you for your patience as we worked through this issue. If you have any questions or concerns please contact support@yottaa.com
Posted 20 days ago. Apr 02, 2019 - 08:54 EDT
Identified
The issue has been identified and a fix is being implemented. There is no impact on Yottaa Production traffic. This message will be updated when more information is available.
Posted 20 days ago. Apr 02, 2019 - 08:45 EDT
Investigating
We are aware of an issue authenticating to the Yottaa Customer Portal and to the Yottaa Client API service. Our engineers are actively working on the issue. This message will be updated when more information is available.
Posted 20 days ago. Apr 02, 2019 - 08:40 EDT
This incident affected: Yottaa Portal and Services (Yottaa Client Portal, Yottaa Client API).