Usage reports not showing in Yottaa Customer Portal
Incident Report for Yottaa
Resolved
The issue with usage data not displaying in the Yottaa Customer portal has been resolved. Please contact Yottaa Support via support@yottaa.com for any questions or concerns.
Posted 10 months ago. Dec 05, 2016 - 14:44 EST
Identified
We have identified an issue with usage reports not displaying in the Yottaa Customer portal. Our engineers are working to correct this issue. This does not affect Yottaa production traffic only the display of usage. While we work to correct this issue, Our real-time traffic analytics dashboard will provide current site traffic information. If you have specific questions about usage or billing within the Yottaa Platform, please contact Yottaa Support via support@yottaa.com.
Posted 10 months ago. Dec 05, 2016 - 13:34 EST