Yottaa Network Issue

Incident Report for Yottaa

Resolved

This incident has been resolved. However, our operations team will continue to monitor fixes put in place to resolve this issue. If you have any questions or concerns, please contact support@yottaa.com
Posted Jun 10, 2021 - 20:24 EDT

Update

Everything continues to look good for the last 4 hours, but we will continue to monitor overnight
Posted Jun 10, 2021 - 18:02 EDT

Monitoring

A fix has been implemented and are monitoring the results.
Posted Jun 10, 2021 - 14:42 EDT

Investigating

Yottaa is experiencing a network issue, we are currently working to resolve it
Posted Jun 10, 2021 - 14:09 EDT
This incident affected: South America (Caching, Optimization), Europe (Caching, Optimization), Asia Pacific (Caching, Optimization), and North America (Caching, Optimization).